Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Staffpicfixer Date: Sep 20, 2011 2:38am
Forum: feature_films Subject: Failed upload

No audio in the streaming and download versions.

http://www.archive.org/details/Wreckless_

Reply to this post
Reply [edit]

Poster: elmagno Date: Sep 20, 2011 11:42am
Forum: feature_films Subject: Not a failed upload.

Sorry you are having problems with this file.

In linux, it streams fine (mozilla) and plays fine in mplayer and VLC.

In a Windows XP Virtual Machine it streams fine (mozilla) and plays fine in VLC.

Mediainfo reports a 128Kbps 44.1 mp3 audio track, as does Avidemux.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffpicfixer Date: Sep 20, 2011 5:55pm
Forum: feature_films Subject: Re: Not a failed upload.

As said in my amended review, I downloaded the cinepack (avi) file again, and viewed it with GOM, VLC, Real Player and Windows Media player 11. There was no audio except for some faint, high-pitched squeaks unrelated to the video content. I also viewed the streaming version again with both versions of IA's player, with the same negative results

Now I viewed the streaming version with Firefox and Safari, using both versions of IA's player. No audio.

Reply to this post
Reply [edit]

Poster: elmagno Date: Sep 20, 2011 6:31pm
Forum: feature_films Subject: Re: Not a failed upload.

Again, sorry you are having these problems with those files. Perhaps as others play them, a helpful pattern will emerge. As far as I can tell, this is a standard, sturdy Xvid/mp3 rendition into an avi container, a k-otic mainstay.

Reply to this post
Reply [edit]

Poster: ianu Date: Sep 20, 2011 9:42pm
Forum: feature_films Subject: Re: Not a failed upload.

No problems with picture or sound in IA stream with Mozilla browser and Windows XP.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffpicfixer Date: Sep 20, 2011 10:40pm
Forum: feature_films Subject: Re: Not a failed upload.

XP is my operating system. I've tried IE8, Firefox and Safari multiple times times with both IA players. No soap.
It's got me beat.

Reply to this post
Reply [edit]

Poster: Frank Panucci Date: Sep 21, 2011 11:43am
Forum: feature_films Subject: Re: Not a failed upload.

I checked the files, both streaming and derived.

Audio is present, but the volume is extremely low in every version.
I would say it is so low as to be considered faulty.

To hear it, I had to turn up the playback so loud, the background hiss of the PC's sound circuitry became very audible - and if I had gotten email while previewing the file, the alert sound would have blown my speakers out.

I have loaded the file into an audio waveform editing program to graphically illustrate the problem. I have compared it to another random downloaded file I had on hand from archive.org.

The audio track of WRECKLESS peaks at -33 db in the right channel, and -63 db in the left channel.

To compare, the audio track of WATCH WITH MOTHER - THE WOODENTOPS peaks at -9 db in both channels.

Here is a screen shot of the audio of each file:
Direct link:
http://img703.imageshack.us/img703/5645/archiveorgaudiocompare.jpg

Attempted embed:
http://img703.imageshack.us/img703/5645/archiveorgaudiocompare.jpg" alt="archiveorgaudiocompare.jpg" />

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffpicfixer Date: Sep 21, 2011 12:35pm
Forum: feature_films Subject: Re: Not a failed upload.

So I'm not nuts. Thanks, Frank.